Basic Guide for the Extension
County Website Management System

Log into your website

Login: You must have a UNL account — this is the same account you use for MyUNL (Blackboard), UNL Events
(calendar) system, UNL Email, etc. Example: hhusker2

1. On any page within your website, click on the UNL Login link in the upper, right of the screen (next to the
Search box).

Login

2. Enter your username and password and click Log In.

To logout, click on the Log out link in the upper right corner in the Administration toolbar (black).

Hello tester Log out

The system will automatically time out after 30 minutes of inactivity.

Edit Content on Your Website

After logging in, the Administration toolbar (black) and the Shortcuts menu bar (grey) will display across the top of
your page as well as the View/Edit /Group/Revisions tabs.

A  Structure  Configuration  Help

Add content  Group Content  File browser Web Guide

UNIVERSITY OF NEBRASKA-LINCOLN Search :l
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View Edit Group Revisions
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The Structure and Configuration options on the Administration toolbar are disabled. For basic management of
your website — adding, updating, or deleting content — use the options on the Shortcut menu bar. Clicking the
Home icon on the Administration toolbar goes to the main Extension site’s administration home page, not the
home page for your site. To go to the home page of your site, click the website name (in the site header above the
Main Menu or in the breadcrumbs).

Shortcut menu bar

+ Add content: create an Article, Basic page, Featured Promo or Webform or Upload Files.

* Group Content: view a list off all the pages on the site.

*  File browser: view and upload files (images, PDFs, etc.).

*  Web Guide: view help webinars, help documentation and contact information for support.
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Tabs at the top right of each page

* View: view the live (public) page.

* Edit: edit content on the page.

* Revisions: view previous versions of the page and revert back if needed.

* Group: manage your site’s Main Menu (navigation links) and add/edit users.

Switch to New 2016 Layout

Before switching to the new 2016 layout, create articles for the content you want posted in the main content area
on the home page and the main 4-H page. Once your site is switched to the new layout, anything entered into the
home page editor Body will not display. Instead, the home page main content area will display an article feed. The
feed automatically links to each article you created.

1. To use the new 2016 layout, click the Edit tab on the home page.
2. At the top of the page, check the box next to Use new 2016 layout then click the Save button.

A Content Structure Appearance People Modules Configuration Reports  Help

Add content  Find content Group Content  File browser Web Guide

Home » Home

Edit Group Nebraska Extension in Herbie County o VIEW EDIT

v Use new 2016 layout

Title *

Nebraska Extension in Herbie County

Body (Edit summary)
Paragraph v[E][ S| [= 2] =[] 66

(1]
0]
1]

BEBIRERAE

Home page "
The following items can be updated by clicking the Edit tab on the B e
home page. e
* Facebook Page Link for the facebook widget (displays in right etk
column)

Show Article Feed

* Events Link for the Event calendar (displays in right column)

Stack Body and Facebook

* Related Links and Contact info (displays in grey local footer N Siow row weighs
region)
After switching to the new layout, you won't be able to edit the main s pa

Hertie County Government ttp://herbie state.ne us/

content area on the home page. The main content area will display an
article feed.

Title URL

Add another item

The "Show Article Feed" and "Stack Body and Facebook" options are
not applicable when using the new 2016 layout. o LG

-z & % = AN E)
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Home page article feed

Only Article pages will display in the home page feed. The feed displays the article title, summary and a read more
link. Basic pages will not display in the feed but can be linked to from the Home and 4-H Main Menu dropdowns
and in the grey menu box that displays on the home page and main 4-H page.

To add a new article, click Add content on the Shortcuts menu bar then click Article. When creating an article, you
have the option of entering a summary. If the Summary field is left blank, up-to the first 800 characters of the
article body will display as the summary in the feed.

When editing an article, you can select whether or not it will display in the home page feed. By default, articles
display in the feed in order of publish date with the newest articles displaying first. However, you can select to
make an article sticky, so that it always displays at the top of the feed, regardless of its publish date.

Display a post permanently at the top of the feed

M Structure  Configuration  Help BP Helloagapp2 Logout

1. Click the Edit tab on the article page. Scroll to the bottom
of the page and click Publishing options on the left side

Add content | Group Content File browser Web Guide

navigation. Home
. . . Add content
2. Check the box next to Sticky at top of lists then click the
Save button. Article
A page based on a timely piece of content. Choosing "Promote to
front page” will add a teaser to the homepage and/or choosing "4-
Remove a pOSt from the home page feed H Youth Development" will add a teaser to the main 4-H page.
Basic page
1. Click the Edit tab on the article page. Scroll to the bottom Use basic pages for your static content, such as an "About us' page.

of the page and click Publishing options on the left side
navigation.

2. Uncheck the box next to Promoted to front page and click the Save button. The article will still be visible
to people going to the page directly by typing in the URL (Web address).

Site hierarchy

Yard and Garden Published

L . Promoted to front page
Revision information

New revision Sticky at top of lists
Authoring information Hide page title

By kabel2 on 2017-01-02 14:42:11
,6500 If the page title is hidden, an <hl> element

needs to be inserted manually.

Publishing options

Remove wdn-inner-wrapper class
Published, Promoted to front page

Removes a class on the Full Content view mode
of the node that limits the width to 960px.

Save Preview View changes Delete

Change the order posts display in the article feed

1. Click the Edit tab on the article page. Scroll to the bottom of the page and click Authoring information on
the left side navigation.

2. Change the Authored on date to an earlier or later date. Article posts display in order of publish date with
the newest articles displaying first.
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4-H Page

The main 4-H page feed works similar to the home page feed. To display an Path: p
article in the 4-H feed, select 4-H Youth Development on the edit article
page under Related Program.

Related Programs Beef Systems

To display an article in a related program page feed, select the name of the
program on the edit article page.

Add or edit content in the editor Food, Nutrition & Health

Click on the Edit tab to begin adding content (text, image, or link) or to

Editor: | WYSWYG 4

Related Program
N/A

The Learning Child
Community Environment
Community Vitality Initiative

Cropping & Water Systems

© 4-H Youth Development

update content on the page.

All saved changes are immediately made live.

To view all of the Editor options, click on the Show/hide toolbar button (outlined in red in the screenshot below).

Body (Edit summary)

Format ~[IB|I|s|[=Ell=Sle]|=(=(= ENEI P E

Styles v| A~ | U||[S||x*|x is LB Y ERARE]

=

To enlarge the edit pane, click-hold-and-drag on the two diagonal lines in the bottom ‘“\%

right corner.

The Editor has two modes, WYSIWYG and HTML. The WYSIWYG mode works similar to using a word processer like
Microsoft Word. Working in the HTML mode requires knowing how to write and edit HTML code. You may switch
back and forth between the WYSIWYG and HTML mode while editing a page. The Editor mode displayed the last
time you saved the page is the mode that will display the next time you edit it.

Type text in the editor or paste it in from another source

February 2017 Page 4

When typing in new text, press the Enter key to create a new paragraph. sl
When you paste in text, use the Paste as Plain Text button to paste the text without any

formatting or the Paste from Word button to paste text from Word along with the formatting.

When entering a bullet or numbered list, select the list type and press the Enter key after each list item.
Press the Enter key twice after the last list item to end the list.

When you add headings on the page, the largest size available in the Format drop-down menu is Heading
2. The higher the number, the smaller the heading text size.

If you have data that needs to display in a table, use the Responsive Table Generator Tool to ensure the

table will display correctly on both desktop and mobile devices (see link below).
http://ianrmedia.unl.edu/responsive-table-generator-tool
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Preview your changes

You may Preview any changes before saving with the Preview button at the bottom of the screen. Preview opens
a new pane above the edit pane on the same page.

Using the Preview option deactivates the Undo/Redo buttons and there is no “Cancel” option. If you made changes
and do not want the changes, simply click on the View tab to exit the Edit mode.

Save your changes

Be sure to SAVE your changes before clicking a Main Menu link

STATUS
Basic page PKP test page has been updated.

or tab otherwise your changes will be lost. There is no “Save

Nebraska Extension

and Continue” option. After you click the Save button at the
bottom of the screen, you will no longer be on the Edit tab, you’ll be on the View tab and a Status banner will
display at the top of the page. Click on the Edit tab to resume updates.

All saved changes on a published page are immediately visible by the public.

Insert/edit an image

Improve downloading time by resizing your photos in an image editing program like Adobe Photoshop before
uploading them or in the File Browser after you upload them.

Recommended image sizes

¢ 1600-1200px wide for Images that stretch the width of the browser (Featured Promo)
¢  Minimum of 350px wide for small images (use a grid layout to display images at a size smaller than 350px
wide)

Resize image in File Browser

1. Click on the image name and click Resize on the File Browser menu bar.
2. Enter the new width, click in the height box to auto populate it with a proportional height and click the
Resize button. The resized image will be named slightly different than the original.

Rename your images before uploading them or rename them in the File Browser.
Recommendation for naming Image files

* Use short, descriptive names (ex: bull-snake.jpg instead of img00015.jpg).

* Separate words with hyphens, do not use spaces or underscores (ex: prairie-rattlesnake.jpg instead of
prairierattlesnake.jpg).

¢ Use all lowercase letters (ex: prairie-rattlesnake.jpg instead of PrairieRattleSnake.jpg).

Rename image in File Browser

1. Click on the image name and click Rename on the File Browser menu bar.
2. Enter the new name and click the Rename button.
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To add an image using the WYSIWYG editor, place the cursor in the editor where you want the image to display

and click on the Insert/Edit Image button. =

1. Inthe Insert/Edit Image dialog box, click on the Browse

‘ Image URL

button to open the File Browser dialog box.

extension.unl.edu/ir

I =tinym I Q|

& Upload [¥] Thumbnails 3 Delete ) Resize [ Rename [ Directory « Insert file (2]

@ Navigation

= @ <root>

B ) statewide

File name Size Width Height Date

11th Annual Water Crops Field Day Brochure 2015 final (2).pdf 581.03 KB 0 C

9 WC District Impact Report.pdf 353.17 KB 00

= () westcentral
& Main_PDF

% (image_gallery

© © O © O OV 0 ©

2. Upload the image file into the respective county image folder/directory. If you have a

lot of image files it may be helpful to organize them into additional folders/directories.
a.
b.

Click on Upload in the File Browser menu bar to open the File dialog box.

In the File dialog box, click on the Browse or Choose File button (button varies by
browser) to open the dialog box showing files and folders on your local computer
or network drive.

Select the file and click on the Open button. The filename will display in the text
box. You can ignore the “thumbnails” options.

folder by clicking on the Browse or Choose File button again.

& upload E]Thumbnai]s R Delete "ckResize |

x
File
| Browse..
Create thumbnails
Small (90x90)
Medium (120x120)
Large (180x180)

& Upload

. Click on the Upload button inside the File dialog box. Optional: You may upload another file into the same

When finished uploading the file(s) into the folder, click on the X to close the File dialog box.

3. Inthe File Browser dialog box the new file will be highlighted, click on the Insert file button ¥ ™™ or double-

click the filename to return to the Insert/Edit Image dialog box.

4. Complete the Insert/Edit Image dialog box options listed below.
a.

d.

In the Image Description text box, enter Alternative Text which briefly
describes the image. This is required for Accessibility standards as it is
used by screen reader programs for the visually impaired.

Select the Alignment value of Left or Right if you want the text to flow
around the image. Other options are not used in a Web page.

If the image is too wide, you can enter a new width in the first Dimensions

MInservEdit Image |
Image URL
Image Description |
Alignment
Dimensions
Border
Vertical Space

Horizontal Space

Insert

statewide/westcentral/annual-graz

-- Not Set -- ¥

X

Cancel

field while leaving the second field for height empty. This will allow the
image to remain responsive.

To add padding around the image, enter a small number (6-8) in the Vertical and Horizontal Space field.

5. Click on Insert button to close the Insert/Edit Image dialog box.

6. Optional — Use the UNL Styles — Image Frame option to give the image the UNL WDN light gray

border style and the appropriate spacing between text and image.

a. Select the image.

b. Click on the Styles drop-down menu and select Image Frame.
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Paragraph  |v | | H
Image Frame |~ | A
Styles &

Section Header

Section Main

m

» Image Frame
Image Caption

Pamnlate
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Insert/edit a link to an uploaded document (PDF) file

1.

2.

3.

Highlight (select) the text you want to link to the file.

|

Click on the Insert/Edit Link button to open the dialog box.

In the Insert/Edit Link dialog box, click on the Browse button to open the
File Browser dialog box.

1] File Browser - Google Chror

[ extension.unl.edu/imce/?app=tinymce%7Curl%40src @
& Upload [] Thumbnails 3 Delete fk Resize (e[| Rename [ Directory « Insert file (2]
@ Navigation File name Size Width Height Date
B & <root> 11th Annual Water Crops Field Day Brochure 2015 final (2).pdf 581.03 KB 00 09/14/2015 - 11:55

B 2 statewid
- SEan 2009 WC District Impact Report.pdf 353.17 KB 00 09/14/2015 - 11:55
B ) westcentral

O ) Main_PDF 405474.png 182.67 KB 680 262 09/14/2015 - 11:55
Qimage_gallery : 405513.png 295.64 KB 680 332 09/14/2015 - 11:55
411129.png 133.04 KB 525 340 09/14/2015 - 11:55
411329.jpg 59.86 KB 680 210 09/14/2015 - 11:55
411415.jpg 62.42 KB 680 210 09/14/2015 - 11:55
411430.iba 57.68 KB 450 210 09/14/2015 - 11:55

49 files using 9.4 MB of unlimited quota <
<723 v con 21n nafamnIs 11.88

f

Upload the PDF file into the respective county documents folder/directory.

[}

b. Click on Upload in the File Browser menu bar to open the File dialog box.

c. Inthe File dialog box, click on the Browse or Choose File button (button varies by
browser) to open the dialog box showing files and folders on your local computer
or network drive.

d. Select the file and click on the Open button. The filename will display in the text
box. You can ignore the “thumbnails” options.

e. Click on the Upload button inside the File dialog box. Optional: You may upload

& upload -] Thumbnails % Delete %)Resize

File

[ [ erome

Create thumbnails

Small (90x90)

Medium (120x120!
Large (180x180)

% upload

another file into the same folder by clicking on the Browse or Choose File button again.

f. When finished uploading the file(s) into the folder, click on the X to close the File dialog box.

In the File Browser dialog box the new file will be highlighted, click on Insert file ¥ ™" in the menu bar or

double-click the filename to return to the Insert/Edit Link dialog box.

Target — Ignore this setting.

Title — This is a description that displays as a tool tip bubble when the mouse pointer is hovered over the link.

It is also used by screen reader programs for the visually impaired.

Class — Ignore this setting.

Click on the Insert button when finished (or Update when correcting a link).
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Insert/edit a link to a web page (URL) or email address

1. Highlight (select) text you want to link. e
Link URL  http://isso.unl.edu/host.or.hire.int
2. Click on the Insert/Edit Link button ‘ to open the dialog box. Target [~ Nok Set - (=]
Title
Class - NotSet-- [¥]
3. Enter the Link URL. You may create a link to a page within your website, a
page on another website, or an email address. Update Cancel

* When linking to a page outside of your website, type or paste the complete URL (including http://) into
the Link URL text box. HINT: To avoid a spelling error, open the page you want to link to in a separate

browser window and copy the URL (Web address).

i. Target— Optional. It is recommended that you leave Target at the default (Not Set) setting, when linking
to a page within your site. This will open the page in the same window. When linking to a page on a
different site, change the setting to Open in a New Window (e.g., linking to an Adobe Connect webinar

URL).

ii. Title — Optional. Used to provide additional information that the link text doesn’t provide.

iii. Class —Ignore this setting.

* When linking to a page within your website, enter the portion of T Insert/Edit Link
the page URL that identifies the page within your site (e.g.,

Link URL |statewide/westcentral/waterlab/|

statewide/buffalo/page-name/). Do not include
http://extension.unl.edu/.

HINT: Open a new tab and type the URL for your website N I witer sbostry | Netre- x §

into the address bar and press Enter. You will now have a 1 R

second occurrence of editing your website. Navigate to the | A content Structure  Confguration Help
page you want to link to and copy the “site portion” of I Add content  Find content Group Content  File browser

that page URL (see example at right). Return to the original
browser tab and paste the text into the Link URL text box.
i. Target—Ignore this setting.

C f [ extension.unl.edu/SeElGNil A e C VA EIE L)

ii. Title — Optional. Used to provide additional information that the link text doesn’t provide.

iii. Class —Ignore this setting.

* When creating an email link, type mailto: followed by the email address with no spaces in the Link URL

text box
(e.g., mailto:hhusker2@unl.edu).
i. Target—Ignore this setting.

ii. Title — Optional. Used to provide additional information that the link text doesn’t provide.

iii. Class —Ignore this setting.

Click on the Insert button when finished (or Update when correcting a link).

February 2017 Page 8

IANR Media



Add a new page

1.
2.

3.

Click on Add content in the Shortcuts menu (gray bar).
Click Basic page or Article.

* Create Articles for timely content that displays on the home page feed, main 4-H page feed or Related
Program feed, like an announcement for an upcoming event.

* Create Basic pages for permanent content like an “about us” page. Basic pages will not display in the
feed but can be be linked to from the Home or 4-H Main Menu dropdown and in the grey menu box
that displays on the home page or main 4-H page.

At the top of the screen, complete the Title field. The Title is used in multiple places (See “Fair Premium Book”

in the example screen below).

* Page Title — displays on the browser tab. The Page Title is the first line of text that displays on a listing in
Google search results.

* Filename in the URL (Web address)

* Breadcrumb menu text for the page

* First heading on the page <h1>— displayed immediately below the Main Menu.

[ ] ® < ] extension.unl.edu/statewide/buffalo/fair-premium-book/ & (4] ] )
Fair Premium Book | Nebraska Extension | University of Nebraska-Lincoln -+
UNIVERSITY OF NEBRASKA-LINCOLN Login Search n

[ Y ]ﬂ Institute of Agriculture and Natural Resources
M NEBRASKA EXTENSION INBUFFALO COUNTY

Nebraska IANR  Nebraska Extension JNEESEEIMEOEILILENI LSO Buffalo County 4-H  Fair Premium Book

= HOME BUFFALOCOUNTY  EDUCATIONAL NEBRASKA
— 4 PROGRAMS EXTENSION

Fair Premium Book

The below information is from the 2016 Buffalo County Fair Premium Book. Some of the
information might change in 2017 but this will give you a guide. Please call the Buffalo County
Extension Office (308-236-1235) or email, buffalo-county@unl.edu, if you have specific questions.

Edit summary — When creating a Basic page you can ignore the Edit summary link. When creating an Article,

click the Edit summary link to customize the text that displays on the home page feed, main 4-H page feed or
Related Program feed. If the Summary field is left blank, up-to the first 800 characters of the article body will

display in the feed.

Enter your content. See previous sections for more information.

If you want to display your content in the UNL Grid Framework (columns), please see the IANR Media UNLcms
page for more information (http://ianrmedia.unl.edu/unicms).

Related Program — When creating a Basic page you can ignore the related program option. When creating an
Article, selecting a related program will display the article in the feed on the related program’s page. Selecting
4-H Youth Development will display the article in the main 4-H page feed.

Site Hierarchy fields — Check the box next to Display in menu to add a link to the page in the red menu bar.
Under Parent item select Home or [County Name] 4-H to display the page in the red menu bar dropdown
under Home or [County Name] 4-H and in the grey menu box that displays on those pages.
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8. Save your new page. You will see a green Status-success message at the top of the View page version.

This page is live in your website, however search engines and users will not be able to find the page unless you link
to it from another page.

Menu Bar

After switching to the new 2016 layout, the main menu should display Home, [County Name] 4-H, Educational
Programs, and Nebraska Extension across the top. You may add up-to two additional links on the Main Menu.

Do not display more than six links on the main menu. Having more than six links will cause the main menu to wrap
onto two lines which should be avoided. In addition, try to limit the number of main menu dropdown links to
around six each. Limiting the number of navigation links to a maximum of six across and six down provides an
optimum user experience.

. W Institute of Agriculture and Natural Resources
Y i

&\ NEBRASKA EXTENSION IN BUFFALO COUNTY

Nebraska IANR Nebraska Extension Nebraska Extension in Buffalo County

— HOME BUFFALOCOUNTY4-H  EDUCATIONAL PROGRAMS ~ NEBRASKA EXTENSION

Add pages in the dropdown menu under Home or 4-H

Click the Group tab on the home page.

Click on Menus then click on list links.
MENU LINK ENABLED

Click-hold-and-drag the move tool (looks like a cross) next to the 4 Home
page and drag it under Home or [County Name] 4-H to where
. . ++ About Herbie County
it looks indented.

+ Support Extension
Make sure the check box under Enabled is checked next to the
page. Pages with the check box checked under Enabled will SR

display on the red menu bar or in the dropdown. You can
remove a page from the menu by unchecking the Enabled check box.

Click Save configuration

Use Revisions to return to previous version of content

If you save an update to the content and the display of content is not correct, you can revert to a previous
version. Click on the Revisions tab to see the page edits (displayed in reverse chronological order).

Revisions for PKP test page VIEW EDIT OUTLINE REVISIONS

Revisions allow you to track differences between multiple versions of your content, and revert back to older versions.
REVISION Compare OPERATIONS

ue, 04/26/2016 - 14:34 by cfox] . current revision

-
Tu 016 - 14:28 by cfox1 . Revert
Ti

2016 - 14:27 by cfox1 Revert
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The Compare button will show you side-by-side comparisons of the HTML code view for the 2 selected versions.

To return to a previous revision, select that version and click on the Revert link under Operations. You will a

second screen asking you to confirm the request. Click on the Revert button to complete the process. You will

then see the message that the page content has been changed back to a previous version. All versions of the page

are still available.

Remove a page from public view

To prevent the public from going to the page with a direct URL (Web address), you can unPublish the page.

3. Click the Edit tab on the page. Scroll to the bottom of the page and
click Publishing options on the left side navigation.
1. Uncheck Published and click on the Save button.

To return to the page log in and enter the URL in the browser address bar or
go to the Group Content screen and click on the page Title.

The safest way to Delete a page is to go to the Edit mode of that page. Click
on the Delete button at the bottom of the screen. You will receive a warning
screen and need to click on the second Delete button. This will delete the
page AND ALL content that was created as a part of the page.

Additional website items

Featured Promo on the homepage

Site hierarchy

PKP test page

Book outline
Not in book

Revision information

New revision

Authoring information

B on 2016-04-21 11:16:07

Publishing options
Not published

Save Preview Vie

Promoted to front page
Sticky at top of lists

Remove wdn-inner-wra|

w changes Delete

To add an image with text and a link at the top of the homepage click on the Add Content menu option and then
select Featured Promo. The “Featured Promo” rotation has a limit of 5 items. If the County site does not have 5

items, the slide rotation will include slides from the UNL Extension administration site. For best image display,

please use an image with a width of at least 1200px.

For a graphical description of the complete homepage content layout please go to

http://extension.unl.edu/guide/statewide-homepage.png.

Webform

For instructions on how to create a Webform page, please see the “How to Create a Form in UNLcms” page in the

IANR media website (http://ianrmedia.unl.edu/how-create-form-unlcms).
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